phpstudy-linux面板全新发布

2019年10月15日16:12:10 发表评论 2 次浏览

phpStudy Linux 面板(小皮面板)(Linux服务器WEB集成环境工具)

版本:V1.0 正式版

时间:2019.10.8

phpstudy-linux面板全新发布

要求:

  1. 操作系统:

全新系统(支持CentOS、Ubuntu、Debian、Fedora、Deepin)等;

请确保您的系统是纯静的,未安装任何环境中涉及到的(ApacheNginxphpMySQLFTP)

phpstudy for linux 采用为Docker核心而开发,故此建议使用centos7.xx 系统版本

  1. 内存要求:

内存要求最低512MB,推荐768MB以上,纯面板约占系统60MB内存

使用教程:

https://www.xp.cn/phpstudy-linux/

更新日志:

V1.0 正式版

软件系统要求
操作系统:全新系统(支持CentOS、Ubuntu、Debian、Fedora、Deepin)等

请确保您的系统是纯静的,未安装任何环境中涉及到的(ApacheNginxphpMySQLFTP)

phpstudy for linux 采用为Docker核心而开发,故此建议使用centos7.xx 系统版本

内存要求:内存要求最低512MB,推荐768MB以上,纯面板约占系统60MB内存

安装方法(phpstudy for linux V0.2公测版)
使用 SSH 连接工具 连接到您的 Linux服务器后,根据系统执行相应命令开始安装(大约2分钟完成面板安装):

Centos安装脚本
yum install -y wget && wget -O install.sh https://download.xp.cn/install.sh && sh install.sh

Ubuntu安装脚本
wget -O install.sh https://download.xp.cn/install.sh && sudo bash install.sh

Deepin安装脚本 内测中...

Fedora安装脚本 内测中...

阿修罗

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: